RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
With the cooler morning temps, hows everyones L31's acting?
Author Message
Reply with quote
Post With the cooler morning temps, hows everyones L31's acting? 
How is the first startup of the day light bearing knock?

Usually in the Autumn/Winter the "knock on cold startup" post start coming in. Incorrect bearing sizing from the factory result in bearing #5 slopping up and down when cold, hence the momentary knocking. Both my L31's(1997-one is at 180,000 miles, the other at over 280,000 miles) do this, my neighbours L30 Vortec 305(1998) does it as well.

This season I have the GM TSB on this computer to share with you all.
http://ww2.justanswer.com/uploads/heavychevy396/2011-01-06_120605_1998_gmc_c1500_knock.pdf


peace
Hog

View user's profile Send private message
Reply with quote
Post  
Mine has a bad head gasket so it hasn't ran for a bit

View user's profile Send private message
Reply with quote
Post  
Mine is quiet, sitting on an engine stand. Very Happy

View user's profile Send private message
Reply with quote
Post  
Mine acts like it belongs to someone else.

View user's profile Send private message Send e-mail
Reply with quote
Post  
The RCSB did it even on warm days engine cold. I fixed that problem with an LQ9 swap.... The new to me 98 ECSB has 304K with a wounded head gasket leaking between 5&7 with a misfire on #7 at idle. only a very faint knock.... going to run this one til she blows in spectacular fashion!

View user's profile Send private message
Reply with quote
Post  
Funny you should ask. it was -29* Celsius this morning. Because my truck has a block heater it was fine.

View user's profile Send private message
Reply with quote
Post  
The black Tahoe has a light startup knock but it subsides as soon as the oil gauge comes up. It holds good pressure at idle and has otherwise no problems at all. It's only stock so it spend a lot of time at WOT just to keep up with everyone else. 183k on it. All it's got is tuning.

View user's profile Send private message
Reply with quote
Post  
My truck have started to knock at startup when the engine it is cold (below 15 deg.celsius), the sound lasts about 1 min before it disappear.
it`s a L31 97 mod with stander oil cooler, it`s have only run 22k.
bought the pickup new , change the oil and filter every year. (Mobil 1 5w/30 synthetic)
Mounted a Pre-Luber oil pump system in the pickup when it was new, I use only the Pre-Luber before startup after it has not been used for a while.
it should have all the prerequisites to last longer than 22k, before it began to make such sounds.

Ponrov

View user's profile Send private message
Reply with quote
Post  
I had a similar oil related knock noise from a Toyota truck and bough amsoil oil filters with a drain back valve and never had the issue again.

View user's profile Send private message
Reply with quote
Post  
Thanks for your feedback, it is worth trying

View user's profile Send private message
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum